Cisco 3230 Rugged Integrated Services Router For mobile applications, standards-based Mobile IP delivers transparent roaming across multiple wireless networks covering wide geographic areas. The components can also be placed in customized enclosures or existing outdoor infrastruc
iSmart Wireless Super G Combo Router Model No ACISM-R2801W-RF Super G Wireless Router Atheros extended range and dual antennas provide 2 times more coverage than normal g. Support IEEE802.11 b, g and super g concurrently. Up to 108Mbps wireless data rate at super g mode Network U
Package Dimensions 28 x 175 x 118 mm (1.1 x 6.9 x 4.7 in) Weight 0.26 kg (0.57 lb) Place of Origin Guangdong China (Mainland) Model Number NETGEAR WGR614 WAN Ports 1 LAN Ports 4 Function Firewall, QoS, VPN Application Soho Type Wireless Products Status Stock Place of Origin Guang
WBR-6020 300M N_Max Wireless Router (Green Edition) Scheduled Sleep Typically, your wireless router will only be used while you are working. You can set the times that the router will automatically sleep and wake, so that it can also rest while you are sleeping. On top of the Pow
Delivery Time within one day upon receipt of payment Package in box Minimum Order Quantity 1 Piece/Pieces Payment Terms T/T Place of Origin United States Model Number WS-X6148-GE-TX Brand Name cisco Place of Origin United States Model Number WS-X6148-GE-TX Brand Name cisco Cisco
This 802.11g wireless router adds considerable power and flexibility to your network. System Requirements - ADSL Internet service - 2.4 GHz wireless adapter or Ethernet adapter and cable for each computer -Microsoft?Windows? 98 SE, Me, 2000, XP and other operating systems running
Used Router The Cisco 2851 Integrated Services Router provides the following support wire-speed performance for concurrent services such as security and voice, and advanced services to multiple T1/E1/xDSL WAN rates; enhanced investment protection through increased performance and
is designed to provide a simple and cost-effective ADSL Internet connection for individual computers through RFC 1877 Automatic IP assignment compliant RFC 1994 Challenge Handshake Authentication Protocol compliant Supports RFC 2131 and RFC 2132 DHCP functions including automatic
Place of Origin USA Model Number Cisco 3700 Series Brand Name Cisco Place of Origin USA Model Number Cisco 3700 Series Brand Name Cisco Cisco 3700 Series Multiservice Access Router As a cornerstone of Cisco AVVID (Architecture for Voice, Video and Integrated Data), the Cisco 3700
Minimum Order Quantity 50 Piece/Pieces Payment Terms T/T,Western Union,MoneyGram Port Shenzhen Fob Price US$10-45Shenzhen VPN Yes Firewall Yes Place of Origin Guangdong China (Mainland) Model Number MH-R150 Brand Name CIMCOM Certification CE,Rosh Application Soho Type Wireless Di
Package 10pcs/one carton Payment Terms T/T Port Hong Kong Certification CE, RoHS VPN Yes Firewall Yes Place of Origin China Model Number ENDSL-A2+WIGX2 Brand Name ENCORE Application Soho Type Wireless Certification CE, RoHS VPN Yes Firewall Yes Place of Origin China Model Number
Used Router As many as four PCs or devices can be connected directly to the Cisco SOHO 78 Router without a separate hub The Cisco SOHO 78 Router also provides an integrated four-port Ethernet hub, which makes it ideal for a small office. Unlike a DSL modem, which allows only a si
Used Router The Cisco 2821 Integrated Services Router is part of the Cisco 2800 Integrated Services Router Series and provides the following support Product Description 64-256 Flash Memory, 256-1000 DRAM Memory, Two 10/100/1000BaseT, Three PVDM, One Network Module Slot, Four HWIC
Used Router The Cisco 2811 Integrated Services Router is part of the Cisco 2800 Integrated Services Router Series and provides the following support Product Description 64-256 Flash Memory, 256-760 DRAM Memory, Two 10/100BaseT, Two PVDM, One Network Module Slot, Four HWIC Slots,
SP889 Enjoy more networking functions and benefits but with enterprise-class security in a value- added product KEY FEATURE 4 RJ-45 Ethernet LAN port, and 1 RJ-45 WAN port Support integrated Network Attached Storage (NAS) in USB interface Support Web Camera server function Suppor
LB-2001A ISP Load Balance Router Network SpeedLAN ports RJ45 x 1for 10/100MbpsWAN ports RJ45 x 2 for XDSL/Lease LineBuffer Memory32Mb SD RAMFeaturesNAT, DHCP, PPPoE, SNAP, VPN ,DNZ, Web interface and Remote Management DOS, Weighted Load BalancingDefinable Static Routing Table Pow
VPN Yes Application Soho VPN Yes Application Soho It is a perfect solution for SOHO users to connect multiple computers RE010V-M is VPN (Virtual Private Network) Router, which with 1*WAN port & 4*LAN ports It is a perfect solution for SOHO users to connect multiple computers to a
Package Buyer will pay all freight charges. Supply Ability 700 Piece/Pieces per Day Minimum Order Quantity 1 Piece/Pieces Payment Terms L/C,MoneyGram Model Number 238A Brand Name Tropos Model Number 238A Brand Name Tropos I have 700 Tropos 5210 with antennas and mounting brackets
Port New York City Model Number MBR 1000 Brand Name Cradlepoint Place of Origin United States Model Number MBR 1000 Brand Name Cradlepoint Place of Origin United States MBR1000 Range and Speed The MBR1000 leads the Cellular Router market by providing 802.11 N technology for super
Number Of Ports 16 VPN Yes Firewall Yes Place of Origin Guangdong China (Mainland) Model Number GN8205 Brand Name gnex Application Enterprise Type Wired Dimension 483x255x44 Number Of Ports 16 VPN Yes Firewall Yes Place of Origin Guangdong China (Mainland) Model Number GN8205 Bra